Vous créez votre visuel dans Adobe Illustrator et souhaitez utiliser des effets spéciaux, comme une fenêtre transparente ou un aspect métallisé ? Le modèle d'impression standard est alors fait pour vous. Vous préférez travailler dans Canva, Affinity ou Photoshop et n'avez pas besoin d'effets spéciaux ? Utilisez plutôt notre modèle d'impression simplifié.
Pour ce guide, téléchargez le modèle d'impression standard officiel (merci de ne pas utiliser un document créé par vous-même). Il est conçu pour Adobe Illustrator et fonctionne avec plusieurs calques.
Pour vous situer : nous proposons deux modèles d'impression. Le modèle standard présenté ici convient si vous travaillez dans Adobe Illustrator ou si vous souhaitez créer des zones transparentes ou métallisées (Toni & Martha). Si vous préférez utiliser Canva, Affinity ou Photoshop et n'avez pas besoin d'effets spéciaux, vous trouverez le guide correspondant sur la page du modèle d'impression simplifié.
Pour que votre emballage ressemble exactement à ce que vous imaginez, il est important de choisir le bon modèle d'impression (aussi appelé « template ») pour votre emballage.
Utilisez uniquement nos modèles, car ils sont adaptés à nos exigences d'impression spécifiques. Vous pouvez télécharger les modèles d'impression ici.
Le modèle d'impression de nos sachets à fond plat se divise en cinq zones : le côté gauche, la face avant, le côté droit, la face arrière et le fond.
Le modèle d'impression des sachets Doypack se compose de trois zones : la face avant, la face arrière et le fond.
Le modèle d'impression des sachets plats ne comporte que deux zones : la face avant et la face arrière.
Les modèles d'impression sont organisés en plusieurs calques. La structure des calques dépend du matériau d'emballage choisi.
Comme un système de dossiers, les calques permettent de gérer les différents éléments (p. ex. images, textes, logos) d'un fichier. L'ordre des calques détermine ainsi l'ordre d'empilement des éléments.
Selon le matériau choisi, votre fichier contient trois ou quatre calques :
Pour Robin et Ben, vous trouverez les calques suivants :
« Information » (sachet Doypack et sachet plat) ou « Guideline » (sachet à fond plat)
« Keylines »
« Artwork »
Pour Toni et Martha, vous trouverez les calques suivants :
« Information » (sachet Doypack et sachet plat) ou « Guideline » (sachet à fond plat)
« bila-white » (sachet Doypack et sachet plat) ou « White » (sachet à fond plat)
« Keylines »
« Artwork »
Votre modèle d'impression contient différentes lignes d'impression. Elles servent de bords de coupe et définissent la zone d'impression du fichier. Les objets (p. ex. textes) situés en dehors du fond perdu ne sont pas imprimés et ne seront pas visibles sur votre sachet imprimé.
Nos modèles d'impression pour sachets Doypack et sachets plats comportent chacun une zone de fond perdu prédéfinie de 2 mm (zone hachurée rouge).
Les modèles d'impression des sachets à fond plat comportent une zone de fond perdu prédéfinie (zone hachurée rouge) de 2,5 mm à gauche et à droite, et de 5 mm en haut et en bas.
Les « Sealing Zones » (zones de scellage) indiquent l'endroit où votre emballage est scellé pendant la production.
Dans la section Polices, lignes et marges, vous découvrirez la distance que nous recommandons par rapport aux lignes d'impression pour que tout se passe bien à l'impression.
Votre modèle d'impression contient différentes lignes qui définissent la zone imprimée sur l'emballage.
Lors de la création de votre visuel, portez une attention particulière aux zones de fond perdu et aux autres découpes, comme le trou européen ou les coins arrondis, qui sont découpés lors de l'impression.
Nous avons indiqué toutes les lignes de coupe et de pliage importantes, les dimensions et les options de fermeture pour la production sur le calque « Keylines ». Pas d'inquiétude : ces informations ne seront plus visibles sur votre sachet imprimé.
Pour éviter des bords blancs disgracieux, prolongez toujours l'arrière-plan de votre visuel jusqu'à la ligne rouge extérieure. En production, la coupe s'effectue à l'intérieur de la zone de fond perdu (zone hachurée rouge).
L'orientation du fichier ne doit pas être modifiée dans le BAT final. Pendant la création, vous pouvez bien sûr faire pivoter le plan de travail à votre guise via les menus « Objet » et « Transformation ». L'important est que le fichier soit enregistré et nous soit transmis dans son orientation d'origine.
Non. Il est essentiel de conserver l'ordre, les noms et le nombre de calques pour que tout se passe bien à l'impression. Assurez-vous également que tous les calques sont visibles. Le seul calque que vous pouvez supprimer lors de la préparation de votre BAT est le calque « Information ». Créez votre visuel exclusivement sur le calque « Artwork ».
Pour le processus d'impression, nos modèles d'impression pour les matériaux Toni et Martha comportent un calque et une couleur dédiés. Ils vous permettent de créer des effets spéciaux.
Dans le modèle d'impression des sachets Doypack et des sachets plats, vous trouverez un calque nommé « bila-white » ainsi que la couleur « bila-white ».
Pour les sachets à fond plat, vous trouverez le calque « White » et une couleur « White ».
Le principe est le même pour « White » et « bila-white ».
La couleur « White » ou « bila-white » s'affiche en magenta. Elle sert de sous-couche blanche et est imprimée comme fond sur l'emballage.
Si la couleur « White » ou « bila-white » est entièrement remplie en magenta, votre emballage reçoit une sous-couche et est imprimé sur toute sa surface avec votre visuel. Le calque « White »/« bila-white » doit lui aussi être rempli à 100 % de ce magenta.
Le calque « White » ou « bila-white » ne doit en aucun cas être supprimé.
La couleur « White » ou « bila-white » ne doit pas non plus être renommée, modifiée ou supprimée.
Vous créez des zones spéciales en recolorant ou en supprimant les zones souhaitées sur le calque « White » ou « bila-white ».
Si vous avez choisi notre matériau d'emballage Toni, vous pouvez créer des fenêtres transparentes sur votre visuel.
L'avantage des zones transparentes : des fenêtres bien choisies mettent encore mieux votre produit en valeur. Vos clients se font une bonne idée de votre produit avant même l'achat.
Pour ajouter une fenêtre transparente à votre emballage, vous devez modifier non seulement votre visuel, mais aussi la sous-couche blanche sur le calque « White » ou « bila-white ». Vous avez ici deux options de conception :
Vous concevez votre emballage de sorte que l'arrière-plan soit principalement transparent et qu'il n'y ait que des éléments de design colorés (logo, texte, graphiques, etc.).
Vous concevez votre emballage de sorte qu'il soit entièrement imprimé et comporte des éléments ou fenêtres transparents.
Pour l'option 1, procédez comme suit dans votre modèle d'impression :
Supprimez l'aplat de couleur du calque White/bila-white, copiez tous les éléments de votre visuel, collez-les au même endroit sur le calque White et colorez tous les éléments avec la couleur White/bila-white.
Pour l'option 2, procédez comme suit :
Découpez selon vos souhaits les éléments qui doivent apparaître transparents, sur le calque White ou bila-white et sur le calque Artwork.
Attention : les éléments transparents sur Toni ne sont pas complètement transparents.
Vous pouvez créer des zones métallisées avec notre matériau d'emballage Martha. Elles donnent à votre emballage un éclat argenté et le valorisent visiblement.
Vous créez des zones métallisées en supprimant, sur le calque « White » ou « bila-white », la zone qui doit apparaître métallisée.
Toutes les zones du calque qui ne sont pas colorées en magenta (c'est la couleur « White » ou « bila-white ») apparaîtront métallisées sur votre emballage.
Sans la couleur White ou bila-white, le matériau de couleur aluminium devient visible, ce qui crée l'effet métallisé.
Là aussi, vous avez deux options de conception :
Faire apparaître des éléments colorés en métallisé
Utiliser l'effet argenté
Vous obtenez l'aspect métallisé en découpant, sur le calque White ou bila-white, les zones qui doivent apparaître métallisées. Votre visuel est ainsi imprimé directement sur le matériau de base à cet endroit et prend un effet métallisé.
❗Attention : sur fond noir, l'effet métallisé est moins visible. Sur la zone blanche, votre emballage paraîtrait plutôt argenté.
Vous souhaitez l'effet argenté pour votre emballage Martha ? Procédez alors de manière similaire à Toni :
Supprimez l'aplat de couleur du calque White ou bila-white, copiez tous les éléments de votre visuel, collez-les au même endroit sur ce calque et colorez tous les éléments avec la couleur White ou bila-white. Tout ce que vous n'avez pas coloré sera métallisé.
Ou :
Découpez les éléments qui doivent apparaître métallisés sur le calque White ou bila-white et sur le calque Artwork.
Si vous utilisez des images dans votre visuel, deux critères sont à respecter : la résolution et le format d'image.
Merci de respecter nos consignes afin que les images soient suffisamment nettes sur votre emballage imprimé.
Utilisez de préférence des images au format PSD ou TIFF. Les formats PNG ou JPEG fonctionnent également.
Pour un résultat d'impression convaincant, toutes les images doivent avoir une résolution de 300 dpi (par rapport à leur taille). Avec des valeurs inférieures, le résultat sera moins net. Vous recevrez en outre un message d'erreur de notre vérification du visuel lors du téléversement de votre fichier.
Vous pouvez vérifier la taille de l'image dans Photoshop ou Illustrator. Lorsque vous sélectionnez une image dans Illustrator, sa résolution s'affiche en haut à gauche de la barre de menus.
Notez que la résolution dépend toujours de la taille de l'image. Votre image doit avoir 300 dpi à sa taille réelle dans votre mise en page.
Les images et graphiques que vous souhaitez utiliser doivent être en mode colorimétrique CMYK et placés sur le calque « Artwork ».
Si vous déplacez une image dans un autre dossier de votre ordinateur, vous recevrez un message d'erreur. Un symbole rouge vous signale que l'image n'est plus liée. Avant de téléverser votre visuel finalisé dans votre espace client, assurez-vous que toutes les images du document sont intégrées.
Des codes EAN fonctionnels sont essentiels pour une identification rapide dans le commerce. Si vous souhaitez proposer des informations complémentaires à vos clients ou les rediriger vers votre site web, un code QR est une bonne solution. Idéalement, insérez les deux codes sous forme de fichiers vectoriels sur le calque « Artwork », afin de pouvoir les redimensionner librement.
Si vous ne disposez du code QR ou EAN qu'au format PNG, veillez à ce qu'il soit suffisamment grand. Si vous utilisez des PNG, les codes doivent être intégrés après leur insertion.
CMYK est l'abréviation des couleurs cyan (bleu), magenta (rouge), yellow (jaune) et key (noir), en français CMJN. Votre emballage étant imprimé, le mode couleur CMYK est le bon.
Assurez-vous que le document et toutes ses couleurs sont définis en mode CMYK. Vous pouvez le vérifier dans Illustrator et InDesign via Fichier > Mode colorimétrique du document > Couleurs CMJN.
Si vous utilisez des couleurs Pantone, c'est-à-dire des couleurs spéciales, elles doivent être converties en mode CMYK.
Une couleur spéciale est une encre d'impression utilisée en plus des couleurs de base. Le terme englobe aussi bien les couleurs spéciales apportant davantage de profondeur que les couleurs à effet.
Si vous constatez que l'une de vos couleurs n'est pas définie en mode CMYK et qu'il s'agit donc d'une couleur spéciale, réglez son type de couleur sur « Quadrichromie » et son mode colorimétrique sur CMJN.
Le taux d'encrage, aussi appelé Ink Coverage, détermine la quantité d'encre appliquée à certains endroits d'un produit imprimé.
Un taux d'encrage trop élevé peut nuire à la qualité d'impression ou faire baver les motifs.
Respectez donc le taux d'encrage maximal.
La limite du taux d'encrage (Ink Coverage) est de 380 %, calque bila-white compris. Celui-ci représente 100 %.
Si le taux d'encrage de votre fichier est inférieur à 280 %, 100 % de bila-white est ajouté. Le taux total reste ainsi inférieur à 380 %.
Vous pouvez vérifier le taux d'encrage avec des outils comme Adobe Acrobat, via Tous les outils > Utiliser la production d'impression > Aperçu de la sortie.
Dans Photoshop et Illustrator, vous pouvez réduire le taux d'encrage à l'aide des curseurs de chaque couleur.
Vous souhaitez utiliser du noir dans votre visuel ? Pour l'impression d'emballages, nous recommandons de définir le noir en 100 % (K) noir, comme « noir profond ».
Pour que les textes de votre emballage soient bien lisibles, la taille de police doit être d'au moins 6 pt, soit 2,1 mm.
Notez que la taille dépend de la police choisie. Des polices différentes peuvent donc paraître plus ou moins grandes pour une même taille en points.
Veillez également à respecter l'épaisseur minimale des lignes :
Pour les lignes foncées sur fond clair, réglez l'épaisseur sur au moins 0,25 point.
Les lignes claires sur fond foncé doivent mesurer au moins 0,5 point.
Dans votre modèle d'impression, nous avons indiqué la « zone de fond perdu » par des hachures rouges. Cette zone est coupée lors de la production de votre emballage.
Veuillez créer votre fichier de sorte que votre visuel ainsi que le calque White ou bila-white (uniquement pour Toni & Martha) s'étendent entièrement sur cette zone. Sinon, des bords blancs peuvent apparaître au niveau des coupes.
Veillez toutefois à ne jamais placer de textes ou de graphiques importants (comme des codes EAN ou des labels) dans cette zone, car ils risquent d'être coupés. Nous vous recommandons donc de placer vos éléments graphiques à 2 mm (sachet Doypack et sachet plat) ou 2,5 mm (sachet à fond plat) du bord de coupe.
Contrairement aux images de votre visuel, vos polices ne doivent en aucun cas être intégrées. Évitez donc d'intégrer des polices. Nous ne pouvons malheureusement pas traiter les fichiers contenant des polices intégrées.
Une fois votre visuel terminé, assurez-vous que toutes les polices ont été vectorisées. Vous évitez ainsi que des polices ou des liens de police manquants ne posent problème lors de l'impression.
Pour vectoriser les blocs de texte dans Adobe Illustrator ou InDesign, procédez comme suit :
sélectionnez tous les textes, ouvrez le menu principal « Texte », puis cliquez sur « Vectoriser »
Important : ce doit être la dernière étape avant de téléverser le fichier dans votre espace client et de le valider pour l'impression. Par précaution, enregistrez d'abord une copie de sauvegarde de votre fichier. En effet, une fois vectorisés, les textes ne sont plus modifiables.
Exportez votre visuel finalisé dans Adobe Illustrator comme suit :
Dans le menu principal, allez dans Fichier → Enregistrer sous.
Vous pouvez enregistrer le fichier localement sur votre ordinateur ou dans le cloud d'Adobe. Sélectionnez ensuite Adobe PDF comme type de fichier et donnez au fichier un nom clair. Le nom doit également indiquer la forme d'emballage choisie (sachet à fond plat, sachet Doypack ou sachet plat) et le matériau (Martha, Toni, Robin ou Ben). Cliquez ensuite sur Enregistrer.
Dans la fenêtre qui s'ouvre, sélectionnez le paramètre « Illustrator par défaut » sous Paramètre prédéfini Adobe PDF. Tous les autres paramètres sont ainsi correctement définis et vous n'avez rien d'autre à sélectionner.
Petite astuce : si votre fichier dépasse 50 Mo, vous pouvez réduire sa taille. Un fichier compressé se téléverse aussi plus rapidement dans votre espace client. Pour la compression, utilisez les paramètres suivants (voir illustration) :
Dans le menu, allez dans Fichier → Paramètres prédéfinis Adobe PDF → PDF/X-4:2008.
Dans InDesign, vous devez également effectuer les réglages suivants, faute de quoi les calques que nous avons définis seront perdus et des erreurs apparaîtront à l'impression :
Options → cocher « Créer des calques Acrobat »
Exporter les calques : Tous les calques
Attention : si vous utilisez nos modèles d'impression dans InDesign, les calques et les couleurs doivent être nommés exactement comme dans nos modèles.
Sous « Repères et fonds perdus », sélectionnez également « Utiliser les paramètres de fond perdu du document ».
Lors de l'enregistrement de votre BAT dans InDesign, la règle est la même : donnez un nom clair à votre fichier, en indiquant également la forme d'emballage choisie (sachet à fond plat, sachet Doypack ou sachet plat) et le matériau (Martha, Toni, Robin ou Ben).
Vous pouvez téléverser votre visuel ou votre BAT dès la commande : dans le panier ou lors du paiement.
Si vous avez déjà passé commande, téléversez le visuel dans votre espace client. Connectez-vous à Packiro : sur la page de vue d'ensemble de vos commandes, vous verrez sous « tâches en attente » qu'il reste des visuels à téléverser pour votre commande en cours. Cliquez simplement sur « Téléverser maintenant ». Vous pouvez aussi téléverser le fichier sous « Commandes », au niveau du numéro de commande concerné.