Du gestaltest dein Design in Adobe Illustrator und möchtest Sondereffekte wie ein transparentes Sichtfenster oder eine metallische Optik nutzen? Dann ist die Standard-Druckvorlage genau richtig für dich. Arbeitest du lieber in Canva, Affinity oder Photoshop und brauchst keine Sondereffekte, nutze bitte unsere Vereinfachte Druckvorlage.
Für diese Anleitung lädst du dir die offizielle Standard-Druckvorlage herunter (bitte kein selbst angelegtes Dokument). Sie ist für Adobe Illustrator gebaut und arbeitet mit mehreren Ebenen.
Kurz zur Einordnung: Wir bieten zwei Druckvorlagen an. Die Standard-Vorlage auf dieser Seite eignet sich, wenn du in Adobe Illustrator arbeitest oder transparente bzw. metallisierte Flächen gestalten möchtest (Toni & Martha). Nutzt du lieber Canva, Affinity oder Photoshop und brauchst keine Sondereffekte, findest du die passende Anleitung auf der Seite zur Vereinfachten Druckvorlage.
Damit deine Verpackung so aussieht, wie du es dir vorstellst, ist es wichtig, dass du die richtige Druckvorlage (auch „Template“ genannt) für deine Verpackung auswählst.
Nutze bitte ausschließlich unsere Vorlagen, da diese auf unsere speziellen Druckanforderungen angepasst sind. Du kannst dir die Druckvorlagen hier herunterladen.
Die Druckdatei unserer Blockbodenbeutel gliedert sich in fünf Bereiche: die linke Seite, die Vorderseite, die rechte Seite, die Rückseite und den Boden.
Die Druckdatei der Standbodenbeutel besteht aus drei Bereichen: der Vorderseite, der Rückseite und dem Boden.
Die Druckdatei der Flachbeutel besteht lediglich aus zwei Bereichen: der Vorderseite und der Rückseite.
Die Druckvorlagen sind in verschiedenen Ebenen aufgebaut. Je nach gewähltem Verpackungsmaterial gibt es eine bestimmte Ebenenstruktur.
Vergleichbar mit einem Ordnersystem, helfen Ebenen beim Verwalten von einzelnen Elementen (z.B. Bilder, Texte, Logos) innerhalb einer Datei. Die Reihenfolge der Ebenen bestimmt somit die Stapelreihenfolge einzelner Elemente.
Je gewähltem Material gibt es in deiner Datei drei oder vier Ebenen:
Bei Robin und Ben findest du folgende Ebenen:
„Information“ (Standbodenbeutel & Flachbeutel) bzw. „Guideline“(Blockbodenbeutel)
„Keylines“
„Artwork“
Bei Toni und Martha findest du folgende Ebenen:
„Information“ (Standbodenbeutel & Flachbeutel) bzw. „Guideline“(Blockbodenbeutel)
„White“ (Standbodenbeutel & Flachbeutel) bzw. „bila-white“ (Blockbodenbeutel)
„Keylines“
„Artwork“
Deine Druckvorlage enthält verschiedene Drucklinien. Sie dienen als Schnittkanten und bestimmen den Druckbereich der Datei. Objekte (z.B. Texte), die sich außerhalb des Anschnitts befinden, werden nicht gedruckt und sind auf deinem fertig bedruckten Beutel nachher nicht mehr sichtbar.
In unseren Druckvorlagen für Standbodenbeutel und Flachbeutel ist jeweils eine 2 mm breite Beschnittzone (rot gestreifter Bereich) voreingestellt.
In den Druckvorlagen der Blockbodenbeutel ist auf der linken und rechten Seite eine Beschnittzone (rot gestreifter Bereich) von 2,5 mm und oben und unten von 5 mm voreingestellt.
Die sogenannten „Sealing Zones“ (Siegelbereiche) kennzeichnen den Bereich, an dem deine Verpackung in der Produktion versiegelt wird.
Unter Schriften, Linien & Abstände erfährst du, welchen Abstand zu den Drucklinien wir empfehlen, damit beim Druck alles glatt läuft.
Deine Druckvorlage enthält verschiedene Drucklinien, die bestimmen, welcher Bereich auf die Verpackung gedruckt wird.
Achte bei der Erstellung deines Verpackungsdesigns besonders auf Beschnittzonen und andere Aussparungen wie das Euroloch oder die abgerundeten Ecke, die beim Drucken ausgeschnitten werden.
Alle wichtigen Schnitt- und Faltlinien, Maße und Verschlussoptionen für die Produktion haben wir dir in der Ebene „Keylines“ markiert. Keine Sorge, auf deinem fertig bedruckten Beutel sind diese Informationen nachher nicht mehr sichtbar.
Um unschöne weiße Ränder zu vermeiden, solltest du den Hintergrund deiner Gestaltung immer bis zur äußeren roten Linie anlegen. Beim Drucken werden die 2mm „Sealing Zones“ zwischen der äußeren roten und schwarzen Linie abgeschnitten.
Die Ausrichtung der Druckdatei darf für die finale Druckdatei nicht geändert werden. Während der Gestaltung kannst du die Arbeitsfläche natürlich über den Menüpunkt „Objekt“ und „Transformieren“ beliebig drehen. Wichtig ist, dass die Druckdaten in der ursprünglichen Ausrichtung gespeichert und an uns übermittelt werden.
Nein. Es ist besonders wichtig, die Reihenfolge, Benennung und Anzahl der Ebenen beizubehalten, damit beim Druck nichts schiefgeht. Stelle zudem sicher, dass alle Ebenen sichtbar sind. Die einzige Ebene, die du bei der Druckdatenerstellung entfernen darfst, ist die Ebene „Information“. Dein Design erstellst du ausschließlich auf der Ebene „Artwork“.
Für den Druckprozess haben wir in unseren Druckvorlagen für die Materialien Toni und Martha eine eigene Ebene und Farbe angelegt. Damit kannst du Sondereffekte gestalten.
Bei der Druckvorlage von Standbodenbeuteln und Flachbeuteln findest du eine Ebene mit dem Namen „bila-white“ sowie die Farbe „bila-white“.
Bei Blockbodenbeuteln findest du die Ebene „White“ und eine Farbe „White“.
Das Prinzip ist bei „White“ und „bila-white“ dasselbe.
Die Farbe „White“ bzw. „bila-white“ wird dir im Magenta-Ton angezeigt. Sie dient als weiße Grundierung und wird als Untergrund auf die Verpackung gedruckt.
Ist die Farbe „White“ bzw. „bila-white“ komplett in der Farbe Magenta eingefärbt, wird deine Verpackung grundiert und vollflächig mit deinem Design bedruckt. Auch die Ebene „White“/„bila-white“ muss mit diesem Magenta zu 100% gefüllt sein.
Die Ebene „White“ bzw. „bila-white“ darf in keinem Fall gelöscht werden.
Auch die Farbe „White“ bzw. „bila-white“ darf weder umbenannt, geändert oder gelöscht werden.
Besondere Flächen erstellst du, indem du die gewünschten Bereiche auf der „White“- bzw. „bila-white“ Ebene neu einfärbst oder entfernst.
Wenn du dich für unser Verpackungsmaterial Toni entschieden hast, hast du die Möglichkeit, transparente Sichtfenster auf deinem Verpackungsdesign zu erstellen.
Der Vorteil von transparenten Flächen ist, dass ausgewählte durchsichtige Fenster dein Produkt noch mehr zur Geltung bringen können. Deine Kund:innen bekommen schon vor dem Kauf einen guten Eindruck deines Produktes.
Um deiner Verpackung ein transparentes Sichtfenster hinzuzufügen, musst du neben deinem Design auch die weiße Grundierung auf der Ebene „White“ bzw. „bila-white“ bearbeiten. Du hast hier zwei Gestaltungsoptionen:
Du gestaltest deine Verpackung so, dass der Hintergrund hauptsächlich transparent ist und es nur farbige Design-Elemente (Logo, Text, Grafiken etc.) gibt.
Du gestaltest deine Verpackung so, dass sie voll bedruckt ist und einzelne transparente Elemente oder Fenster hat.
Bei der 1. Gestaltungsoption gehst du in deiner Druckvorlage so vor:
Lösche die Farbfläche aus der Ebene White/bila-white, kopiere alle Elemente aus deinem Design und platziere sie zusätzlich an dieselbe Stelle in die Ebene White und färbe alle Elemente mit der Farbe White/bila-white ein.
Bei der 2. Gestaltungsoption gehst du so vor:
Schneide die Elemente, die transparent erscheinen sollen auf der Ebene White bzw. Ebene bila-white und auf der Artwork-Ebene nach deinen Wünschen aus.
Bitte beachte: die transparenten Elemente bei Toni sind nicht voll durchsichtig.
Metallische Flächen kannst du mit unserem Verpackungsmaterial Martha erstellen. Sie bringen deine Verpackung silbrig zum Glänzen und werten sie sichtlich auf.
Du erstellst metallische Flächen, indem du die Fläche, die metallisch erscheinen soll, auf der Ebene „White“ bzw. „bila-white“ entfernst.
Alle Flächen, die auf der Ebene nicht in Magenta eingefärbt sind (das ist die Farbe „White“ bzw. „bila-white“), erscheinen auf deiner Verpackung metallisch.
Das Weglassen der White- bzw. bila-white-Farbe sorgt dafür, dass das aluminiumfarbene Material sichtbar wird, sodass der Metallic-Effekt entsteht.
Auch hier hast du zwei Gestaltungsoptionen:
Farbige Elemente metallisch erscheinen lassen
Silber-Effekt nutzen
Den Metallic-Look erhältst du, indem du die Bereiche, die metallisch erscheinen sollen, auf der White- bzw. bila-white-Ebene ausschneidest. So wird dein Design in diesem Bereich direkt auf das Grundmaterial gedruckt und bekommt einen metallischen Effekt.
❗Bitte beachte: auf schwarzem Hintergrund ist der Metallic-Effekt weniger sichtbar. Auf der weißen Fläche würde deine Verpackung eher silbrig wirken.
Du möchtest den Silber-Effekt für deine Martha-Verpackung? Dann gehe ähnlich wie bei Toni vor:
Lösche die Farbfläche aus der Ebene White bzw. bila-white, kopiere alle Elemente aus deinem Design und platziere sie zusätzlich an dieselbe Stelle in die Ebene und färbe alle Elemente mit der Farbe White bzw. bila-white ein. Alles, was nicht von dir eingefärbt wurde, wird metallisch sein.
Oder:
Schneide die Elemente, die metallisch erscheinen sollen auf der Ebene White bzw. bila-white und auf der Artwork-Ebene aus.
Wenn du Bilder für dein Design verwendest, gibt es zwei Kriterien, auf die du achten musst: Die Auflösung und das Bildformat.
Bitte beachte unsere Vorgaben, damit die Bilder auf deiner gedruckten Verpackung scharf genug abgebildet werden.
Verwende vorzugsweise Bilder im PSD oder TIFF-Format. Alternativ funktionieren auch Bilder als PNG oder JPEG.
Damit das Druckergebnis rundum überzeugt, müssen alle Bilder eine Auflösung von 300dpi haben (im Verhältnis zur Größe). Bei niedrigeren dpi-Werten wird das Druckergebnis unschärfer. Außerdem erhältst du eine Fehlermeldung beim Hochladen deiner Datei durch unseren Design-Check.
Du kannst die Bildgröße in Photoshop oder Illustrator prüfen. Wenn du ein Bild in Illustrator auswählst, kannst du links oben in der Menüleiste die jeweilige Auflösung einsehen.
Beachte, dass die Auflösung immer im Verhältnis zur Größe des Bildes steht. Dein Bild muss in der tatsächlichen Größe in deinem Layout 300dpi haben.
Die Bilder und Grafiken, die du verwenden möchtest, müssen im Farbmodus CMYK vorliegen und auf der „Artwork“-Ebene hinzugefügt werden.
Wenn du ein Bild an einem anderen Ordner auf deinem Rechner ablegst, erhältst du eine Fehlermeldung. Ein rotes Symbol signalisiert dir, dass dein Bild nicht mehr verknüpft ist. Bevor du dein fertiges Druckdesign im Account-Bereich hochlädst, musst du darauf achten, dass sämtliche Bilder des Dokuments eingebettet sind.
Für eine schnelle Identifikation im Handel, sind funktionierende EAN- Codes sehr wichtig. Möchtest du deine Kund:innen weiterführende Informationen anbieten oder sie auf deine Webseite verweisen, bietet sich ein QR-Code an. Idealerweise werden beide Codes als Vektordateien auf der „Artwork“-Ebene eingefügt, damit der Code beliebig skalierbar ist.
Liegt dir der QR- oder EAN-Codes nur als PNG-Datei vor, solltest du auf eine ausreichende Größe achten. Verwendest du PNGs, müssen die Codes nach dem Einfügen eingebettet werden.
CMYK ist die Abkürzung der Farben CYAN (blau), Magenta (rot), Yellow (gelb) und Key (schwarz). Da deine Verpackung bedruckt werden soll, ist der Farbmodus CMYK der richtige.
Stelle sicher, dass das Dokument und alle Farben darin im CMYK-Farbmodus angelegt sind. Das kannst du in Illustrator und InDesign unter Hauptmenü > Datei > Dokumentfarbmodus > CMYK-Farbe überprüfen.
Verwendest du Pantone, also Sonderfarben für die Gestaltung, müssen diese in den Farbmodus CMYK umgewandelt werden.
Eine Sonderfarbe ist eine Druckfarbe, die zusätzlich zu den Grundfarben verwendet wird. Der Begriff umfasst sowohl Sonderfarben für zusätzliche Farbtiefe als auch Effektfarben.
Hast du festgestellt, dass eine deiner Farben nicht im CMYK-Modus angelegt ist und somit eine Sonderfarbe ist, musst du die entsprechende Farbeinstellung in der Farbart in die Einstellung Prozessfarbe und den Farbmodus in CMYK umändern.
Der Farbauftrag - auch Ink Coverage genannt - bestimmt die Menge an Farbe, die an bestimmten Stellen eines Druckerzeugnisses aufgebracht wird.
Ein zu hoher Farbauftrag kann dazu führen, dass deine Druckqualität beeinträchtigt wird oder Motive verwischen.
Beachte deshalb den maximalen Farbauftrag.
Das Limit für den Farbauftrag (Ink Coverage) liegt bei 380 %, einschließlich der bila-white-Ebene. Diese beträgt 100 %.
Sollte die Farbdeckung in deiner Druckdatei weniger als 280 % betragen, wird 100 % bila-weiß hinzugefügt. Dadurch wird die Gesamtdeckung weniger als 380 % betragen.
Der Farbauftrag kann mit Tools wie Adobe Acrobat unter Alle Tools > Druckproduktion verwenden > Ausgabevorschau geprüft werden.
In Photoshop und Illustrator kannst du den Farbauftrag über Regler bei den jeweiligen Farben reduzieren.
Du möchtest dein Verpackungsdesign mit schwarzer Farbe gestalten? Für den Verpackungsdruck empfehlen wir, Schwarz als 100% (K) Schwarz - als „Tiefschwarz“ - anzulegen.
Damit Texte auf deiner Verpackung gut zu lesen sind, sollte die Schriftgröße mindestens 6pt betragen. Das entspricht 2,1 mm.
Beachte, dass die jeweilige Schriftgröße von deiner gewählten Schriftart abhängig ist. Das bedeutet, dass unterschiedliche Schriftarten trotz gleicher Punktgröße unterschiedlich groß wirken können.
Achte außerdem, dass du die minimale Liniengröße einhältst:
Bei dunklen Linien auf hellem Hintergrund stellst du die Dicke auf mindestens 0,25 Punkt.
Helle Linien auf dunklem Hintergrund sollten mindestens 0,5 Punkt stark sein.
In deiner Druckvorlage haben wir dir die sogenannte „Beschnittzone“ in rot-schraffiert eingezeichnet. Dieser Bereich wird während der Produktion deiner Verpackung abgeschnitten.
Bitte lege die Datei so an, dass sich dein Design sowie die White- bzw. bila-white-Ebene (nur bei Toni & Martha) vollständig über diesen Bereich erstreckt. Wenn dies nicht der Fall ist, kann es zu weißen Rändern an den Schnittkanten kommen.
Allerdings solltest du darauf achten, dass du keinesfalls Texte oder wichtige Grafiken (wie z.B. EAN-Codes oder Gütesiegel) in diesem Bereich platzierst, da sie abgeschnitten werden können. Wir empfehlen dir deshalb, deine Designelemente mit einem Abstand von 2 mm (Standbodenbeutel & Flachbeutel) bzw. 2,5 mm (Blockbodenbeutel) zur Beschnittkante anzulegen.
Im Gegensatz zu den Bildern in deinem Design, sollten deine Schriften keinesfalls eingebettet werden. Bitte vermeide das Einbetten von Schriftarten. Wir können leider keine Dateien mit eingebetteten Schriftarten verarbeiten.
Sobald du fertig mit der Design-Gestaltung bist, solltest du sicherstellen, dass alle Schriften in Pfade umgewandelt sind. Dadurch wird ausgeschlossen, dass Schriftarten oder Schriftverknüpfungen fehlen und beim Druckvorgang Probleme auftreten.
Beim Umwandeln der Textfelder gehst du in Adobe Illustrator bzw. InDesign so vor:
wähle alle Texte aus, gehe im Hauptmenü auf „Schrift“, dann klicke auf „In Pfade umwandeln“
Wichtig: Das sollte der letzter Schritt sein, bevor du die Datei im Account-Bereich hochlädst und zum Druck freigibst. Um auf Nummer sicher zu gehen, kannst du dir vorher nochmal ein Backup deiner Datei abspeichern. Denn: sobald die Texte in Pfade umgewandelt sind, sind sie nicht mehr editierbar.
Dein fertiges Design exportierst du in Adobe Illustrator folgendermaßen:
Gehe über das Hauptmenü auf Datei → Speichern unter.
Du kannst die Datei lokal auf deinem Computer abspeichern oder in der Cloud von Adobe. Danach wählst du Adobe PDF als Dateityp aus und benennst die Datei mit einem aussagekräftigen Namen. Im Namen sollte auch die gewählte Verpackungsform (Blockbodenbeutel, Standbodenbeutel oder Flachbeutel) sowie das Material (Martha, Toni, Robin oder Ben) genannt werden. Danach klickst du auf Speichern.
Im Fenster, das sich nun öffnet, wählst du bei Adobe PDF-Vorgabe die Einstellung „Illustrator Standard“ aus. Dann bist du sicher, dass alle weiteren Einstellungen korrekt sind und musst nichts weiter auswählen.
Kleiner Tipp: Du kannst die Dateigröße reduzieren, falls deine Datei über 50 MB groß sein sollte. Mit einer komprimierten Datei geht auch das Hochladen deiner Datei im Account-Bereich schneller. Beachte beim Komprimieren folgende Einstellungen (siehe Abbildung):
Gehe über das Menü auf Datei → Adobe PDF-Vorgaben → PDF/X-4:2008
Bei InDesign musst du außerdem folgende Einstellungen vornehmen, da die von uns vorgegebenen Ebenen andernfalls verloren gehen und Fehler beim Druck entstehen:
Optionen → Acrobat-Ebene erstellen anwählen
Ebenen exportieren: Alle Ebenen
Beachte: Wenn du unsere Druckvorlagen in InDesign verwendest, ist es wichtig, dass die Ebenen und Farben genau so benannt werden, wie in unseren Vorlagen.
Wähle außerdem unter „Marken und Anschnitt“ bei der Beschnittzugabe die Anschnitteinstellungen des Dokuments aus.
Auch beim Speichern deiner Druckdatei in InDesign gilt: Gib deiner Datei einen aussagekräftigen Namen. Die gewählte Verpackungsform (Blockbodenbeutel, Standbodenbeutel oder Flachbeutel) sowie das Material (Martha, Toni, Robin oder Ben) sollten darin außerdem vorkommen.
Dein Design bzw. deine fertige Druckdatei kannst du bereits beim Bestellvorgang hochladen: im Warenkorb oder beim Checkout.
Hast du deine Bestellung bereits aufgegeben, lädst du das Design in deinem Account-Bereich hoch. Logge dich dazu bei Packiro ein und auf deiner Bestellübersicht-Seite wirst du unter "offenen To dos" sehen, dass du für deine aktuelle Bestellung noch Designs hochladen musst. Klicke einfach auf "Jetzt hochladen". Alternativ kannst du die Datei auch unter "Bestellungen" bei der jeweiligen Bestellnummer hochladen.